CVE-2022-1096

On March 25, Google published an emergency security update to patch a high severity vulnerability (CVE-2022-1096).

In JxBrowser 7.24.1 we upgraded Chromium to version 98.0.4758.141 that contains the fix for this vulnerability.

Google is aware that an exploit for CVE-2022-1096 exists in the wild. We strongly recommend that you upgrade JxBrowser to version 7.24.1 or higher.

Go Top